Symptom
The scanning task during an Exchange backup completes with the following error:
| This mailbox is not a valid Microsoft 365 mailbox. Check the validity of the mailbox licence or ask RIA for more information. |
Cause
This error can occur for several reasons.
- The mailbox in question does not have a valid Microsoft 365 licence, or has a valid licence that is of a type we do not support. For a list of supported licence types, see Article 1421.
- The mailbox no longer exists.
- The mailbox is on a dedicated Exchange Server.
- The mailbox is an Outlook personal account that has not been enabled.
- The mailbox is not part of an M365 plan that includes Flow.
Solution
Depending on the cause, the following steps may help to prevent the error:
- Check that the mailbox exists and has a valid license. Without a valid license, the mailbox cannot be backed up.
- If the mailbox is a shared mailbox, it will typically not have a licence (if under 50GB in size), but it may still appear in the backup selection, as explained in Article 1586. If this mailbox is causing the error, remove it from the backup selection or (if using group-based backup selection) remove it from the Microsoft Entra ID group that is selected for backup. This will exclude the shared mailbox from future backups.
- Review your Exchange setup to rule out the other abovementioned causes.
If the problem persists, please log a ticket with our support team.
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