Symptom
Exchange mailboxes that are unlicensed and are not shared mailboxes are shown to be backed up along with the regular backup selection.
Cause
This is expected behaviour. To backup Exchange mailboxes, we make use of the Exchange Web Services API. This does not allow our system to reliably distinguish between shared and non-shared mailboxes. Since shared mailboxes typically don’t have a licence (if under 50GB in size), allowing all unlicensed mailboxes to be backed up is the only way for us to ensure that shared mailboxes can also be backed up.
Solution
If this is causing problems, you can deselect the unlicensed mailbox/es from the backup selection (if selecting by user), or remove the mailbox from the Entra ID group (if selecting by group) to exclude it from future backups.
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