Symptom
A backup for Microsoft 365 completes with errors. The message below is found in AppInsights:
Content stream for Mailbox\Migrated Teams Chat\AAMkAGRhMjRlNWY1LTgxZjktNDVmOC1hYmExLTA2MWJkMT
fg+AAA=_000 could not be retrieved
Cause
This error is probably the result of a file being open or in use when the backup starts. This means that the data for that file cannot be collected during the backup process. The error can also be present if the file is moved or deleted while the backup is in progress.
This happens when the Microsoft Graph API does not return a response to a request from our system. As such, it is not something that can be addressed on our side.
Solution
This error requires no urgent user action, as the affected files will be queued for data collection during the account's next backup.
The only way to prevent this error is for all files to be closed at the time of backup, which may not be feasible if the backup takes place during office hours. One alternative might be to change the backup time to be outside of office hours. You can also open and close the affected file before running the backup again.
Was this article helpful?
That’s Great!
Thank you for your feedback
Sorry! We couldn't be helpful
Thank you for your feedback
Feedback sent
We appreciate your effort and will try to fix the article