Symptom
On attempting to recover an SE/DL account with InstantData, the following error presents: "InstantData is not supported on Generation 2 accounts."
Cause
InstantData is not supported for legacy SE/DL accounts.
Solution
You have two options in this scenario.
- convert the SE account to ESE, then use InstantData, or
- install the same SE agent on another machine and restore from there.
1. Convert the SE account to ESE, then use InstantData
If the SE account meets certain requirements, you can convert it to an ESE account by following the steps in Article 904. The most important requirement is that a successful backup of the account must have run within the last seven days, so that the encryption key will be in memory. This may mean that you need to run a backup before proceeding.
If the backup requirement has been met, you can initiate the conversion by right-clicking the account name in the Storage Platform Console and going to Advanced > Convert Data to ESE Format.
The conversion may take some time. Once the SE agent for the account has been updated to ESE, you can use InstantData to recover the account's data.
2. Install the same SE agent on another machine and restore from there
If your account does not meet the conversion requirements for option 1, you will need to install the SE agent on a second, temporary machine, from where you can then recover. The SE agent installer can be found under our legacy downloads.
Once you have installed SE on the temporary machine, connect the agent to the account you want to recover by following the steps in Article 003. You can then use the SE agent interface to recover your data.
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