1408 - Backup fails with error "User's mysite not found"

Modified on Mon, 21 Jul at 12:56 PM

Symptom

A Microsoft 365 backup fails with the error "User's mysite not found". This can happen for OneDrive, Exchange, SharePoint, or Teams.

 

Cause

This happens because the account's user has not yet logged into their account. As such, the account has not been provisioned by Microsoft and cannot be backed up.

 

Solution

To resolve this, ensure that both of the following requirements are met:

  • The account must be licensed correctly (e.g. not Personal or Family Edition)

  • The account must be provisioned, i.e. the user must have logged into the specific product with the relevant account. Backups will not work if the account has not been provisioned, even if it has the correct licence.

 

Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select at least one of the reasons
CAPTCHA verification is required.

Feedback sent

We appreciate your effort and will try to fix the article