1346 - ESE not launching from system tray

Modified on Mon, 21 Jul at 12:55 PM

Symptom

The ESE agent fails to launch from the system tray. No crash log appears in C:\Users\[username]\AppData\Local\Temp to explain the failure.

Cause

This happens because the specific user has been restricted from using the tray icon to access ESE.

 

Solution

To remove this restriction for the specific user, go to the Registry Editor and change the following integer (DWORD) registry value to zero:

Computer\HKEY_CURRENT_USER\SOFTWARE\Redstor\BackupClient\RestrictTrayAccess

Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select at least one of the reasons
CAPTCHA verification is required.

Feedback sent

We appreciate your effort and will try to fix the article