Symptom
The ESE agent fails to launch from the system tray. No crash log appears in C:\Users\[username]\AppData\Local\Temp to explain the failure.
Cause
This happens because the specific user has been restricted from using the tray icon to access ESE.
Solution
To remove this restriction for the specific user, go to the Registry Editor and change the following integer (DWORD) registry value to zero:
Computer\HKEY_CURRENT_USER\SOFTWARE\Redstor\BackupClient\RestrictTrayAccess
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