1574 - PST recovered Exchange mailbox does not show email addresses of contacts

Modified on Mon, 21 Jul at 12:54 PM

 

Symptom

After recovering a deleted Exchange mailbox using a PST export, the email addresses of contacts are not visible, even though the contacts appear to have otherwise restored successfully.

 

Cause 

With PST restores, there is a known limitation relating to certain contact fields, including email address. This is due to a bug in a library that is used by our software.

Recovery to a new folder is not affected by this limitation.

 

Solution

You can recover the mailbox to a new folder, where the email addresses will show correctly.

If recovering to a new folder is not optimal, you can log a ticket with our support team and we will assist you in recovering to a different mailbox. If the original user has been deleted, you will need to create a temporary user for recovery purposes. The temporary user must be added to your backup selection and a backup must be run before we can re-attempt the recovery on your behalf.

 

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