1157 - Update checkboxes are not shown in Manage Platform Updates report

Modified on Mon, 21 Jul at 12:52 PM

Symptom

The "update" checkboxes are not shown in the Manage Platform Updates report after upgrading the AccountServer.

 

Cause

The installer in the AccountServer's installer directory does not conform to the format RedstorBackupPro-SP-nn.n.nn.nnnnn.exe (where 'n' is numerical).

 

Solution

Correct the file format to comply with the format above - in most cases this will be removing (n) where multiple copies were downloaded.

Restart the AccountServer service and re-run the Manage Platform Updates report. The update checkboxes will be shown.

Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select at least one of the reasons
CAPTCHA verification is required.

Feedback sent

We appreciate your effort and will try to fix the article