1403 - Google Drive and Gmail skipping backups with error "Requested client not authorized"

Modified on Fri, 6 Mar at 9:09 AM

Symptom

New Google Drive and Gmail accounts are created but do not back up. An "access denied" error presents with the description "Requested client not authorized".

 

Cause

This happens because settings in the Google Admin Console have not been set correctly for Redstor Cloud Backup.

 

Solution

Check the following settings:


1. Under Google Workspace Marketplace apps > Apps list, the Distribution setting for Redstor Cloud Backup should show as ON.


2. Under Google Workspace Marketplace apps > Redstor Cloud Backup:

(a) User Access should show as ON for the correct number of organizational units you want to backup.

To check for which units user access is on, click on View organizational units and groups.

all_users.png


Ensure that the service status shows as ON for everyone for all organizational units you want to backup.


(b) Data Access should show as Status: Granted. If it does not, grant access by using the option on the right.


Once these settings have been updated, you can reattempt the backup.

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