1637 - Unable to add storage account to Azure Blob Storage backup

Modified on Wed, 12 Nov at 2:27 PM

Symptom

When trying to add a storage account to Azure Blob Storage in the RedApp, the user sees a notification showing "Process completed", but the storage account never appears in the list of accounts in the left sidebar.


Cause

This happens because the user's Azure account does not have the correct permissions. 

To add a first storage account in the RedApp, the user must have an Owner role in Azure. 

Subsequent storage accounts can be added by users with the Contributor role.


Solution

Assign the user the necessary permissions in Azure. See Article 1412 for help. 

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