1581 - InstantData error: "Response status code does not indicate success"

Modified on Mon, 21 Jul at 1:05 PM

Symptom

Attempting to recover with InstantData leads to error "Response status code
does not indicate success", as in the example below.

Could not start InstantDataTemporary: Response status code does not indicate success: 
404 (WebLaunch session xxxx-xxxxxxx is invalid or has timed out.).

 

Cause

 

For security purposes, a downloaded InstantData agent can only be run once, i.e. the same executable cannot be used for multiple recoveries. If the web browser has cached the session ID of an old RedApp session in which an InstantData agent was generated, the same agent may be generated twice, without the user's knowledge. Attempting to recover with such a duplicated agent will result in the error above.

The problem appears to be specific to Edge and Chrome browsers.

 

Solution

Clear your browser cache or open the RedApp in a new incognito window before generating a new InstantData agent.

Also ensure that you are running the downloaded executable as an Administrator.

 

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