Symptom
New Google Drive and Gmail accounts are created but do not back up. An "access denied" error presents with the description "Requested client not authorized".
Cause
This happens because the App Distribution setting in the Google Admin Console has not been set correctly for Redstor Cloud Backup.
Solution
Changing the App Distribution setting should resolve the problem. To do this:
1. Log into Google Admin Console.
2. Go to Apps > Google Workspace Marketplace apps > Apps list. Locate and open Redstor Cloud Backup.

3. To make sure user access is on for all users in the account, click on View organizational units and groups.

4. Ensure that ON for everyone is selected.

5. Restart the backup.
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