877 - Unable to import a restore snapshot if Full System Backup is enabled

Modified on Mon, 21 Jul at 12:55 PM

Symptom

Importing a restore snapshot fails if Full System Backup is enabled.

Cause

Performing a Full System Backup will include hard links on the file system. These are not currently recreated consistently when importing a snapshot directly without it having been imported first and then exported form the Storage Platform.

Solution

First import the backup to the Storage Platform. Then, export the snapshot backup from the Storage Platform so that hard links can be created.

Import the restore snapshot from the Storage Platform.

 

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