Symptom
An ESE backup does not complete, with the Backup Progress window showing only "Stage 4 of 4: Finalising".
Cause
This is a known issue that seems to be caused by the process of checking for VSS errors in the Windows event log. The issue can be circumvented by disabling this non-essential feature.
Solution
To resolve this:
1. Stop the ESE service.
2. Open the a5backup.properties file (default location C:\Program Files\Redstor Pro\Backup Client ESE) and add the following line:
vss.error.checking.enabled=false
3. Save the file and restart the service.
You can now reattempt the backup.
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