1308 - Backup fails due to corrupt file in ESE agent's working folder

Modified on Mon, 21 Jul at 12:53 PM

Symptom

A backup fails with one of the following errors:

Backup failed: Illegal character ((CTRL-CHAR, code 0)): only regular white 
space (\r, \n, \t) is allowed between tokens at [Source: (byte[])" "; line: 1, column: 2]
Backup failed: Could not parse xml content
Backup failed: unsupported chunk index: 0
Backup failed: Tag mismatch!

 

Cause

This is usually caused by a corrupt file in the working folder for the ESE agent.

 

Solution

1. Stop the ESE service.

2. Navigate to the working folder (default location C:\ProgramData\Redstor Pro\Backup Client ESE\data\). 

Note: If the folder resides in a customised location, this can be viewed in ESE under Options > Advanced > Working Folder.

Screenshot (1151).png 

3. In the working folder, you will see two folders named history and index. You now need to delete the contents of both folders, without deleting the folders themselves.

working_folder.png

4. Once the working folder contains only the two empty folders, you can restart the ESE service and attempt the backup again.

This should resolve the issue with no loss of data. The history and index folders will refresh when they are next accessed.

 

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