1019 - ESE: Cannot view file contents after restoring

Modified on Fri, 1 Aug at 2:27 PM

Symptom

When restoring a file with the Enterprise Server Edition (ESE) Agent or with InstantData Full System Backup (FSB) recovery, the contents of the file is unreadable.


Cause

If Windows deduplication is enabled, and the Full System Backup switch is not enabled in the Agent, the file is backed up as a reparse tag without the data - yet the file entry appears normal when browsing for it in Windows Explorer.


Solution

Do any of the following:

  • Install the latest version of the ESE Agent and Storage Platform.

  • Enable the Full System Backup switch in ESE before backing up.
    Note: This results in the entire volume being backed up, which will affect your backup account's limit. 

  • Disable Windows disk-level deduplication.

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